OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4526 — network 188.165.209
Incident Report for Network & Infrastructure
Resolved
We have an incident on the network. We restart the vlan switch.

Update(s):

Date: 2010-08-29 13:04:01 UTC
The problem comes from a hacked machine on the network.
Posted Aug 29, 2010 - 13:00 UTC