Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2024 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Infrastructure.
Start time : 06/11/2024 07:00 UTC End time : 06/11/2024 15:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted May 03, 2024 - 14:54 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA2).