OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
21A19
Incident Report for Network & Infrastructure
Resolved
The switch has abnormal behaviour.

We will reload it.

Update(s):

Date: 2017-06-19 12:58:51 UTC
The switch was not responsive again, it has rebooted properly.

We will monitore the switch.

Date: 2017-06-19 12:05:23 UTC
The switch has rebooted properly. All servers are now pinging
Posted Jun 19, 2017 - 12:04 UTC