OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
switch rack T06E08
Incident Report for Network & Infrastructure
Resolved
We detect a misconfiguration on the switches of the rack, I will upgrade the configuration. No impact during the maintenance

Update(s):

Date: 2017-08-17 16:44:36 UTC
maintenance done without any issue
Posted Aug 17, 2017 - 16:29 UTC