OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack T04A35 IPMI
Incident Report for Network & Infrastructure
Resolved
We've detected that some of the ports on the switch have stopped working. We are currently in the process of replacing the current switch with an other.

Update(s):

Date: 2017-12-01 03:10:18 UTC
The ports have been moved and the IPMI now should be working.

Date: 2017-12-01 02:54:46 UTC
The switch has been brought up with the configuration. We are currently move the devices to the new ports.
Posted Dec 01, 2017 - 01:54 UTC