OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15151 — FRA <> VAR
Incident Report for Network & Infrastructure
Resolved
The 2x100G between our POPs Frankfurt, DE and Warsaw, PL are down.
We are getting in contact with the manufacturer.

The entire traffic to Warsaw goes through the 2x100G between Amsterdam, NL and Warsaw.

Update(s):

Date: 2015-10-27 13:09:49 UTC
There is a fiber cut in Poland.
Posted Oct 26, 2015 - 16:12 UTC