OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
IP block routing on vRack
Incident Report for Network & Infrastructure
Resolved
IP block routing requests are momentarily suspended for vRack whose id is greater than 65535.
This applies to vRack pn-65536 and more only.

We are working on a patch that will allow us to quickly reactivate this functionality for concerned vRack .

Update(s):

Date: 2017-09-18 10:17:30 UTC
We applied the patch this morning.
The functionality is now reactivated.
Posted Sep 15, 2017 - 09:32 UTC