Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2023 - 08:30 UTC
Scheduled
Start time : 20/11/2023 08:30 UTC End time : 20/11/2023 10:30 UTC Service impact : Some latency might be observed Service improvement : As part of our continuous improvement policy of our network infrastructure, our teams will be doing a maintenance on our Loadbalancer
Posted Oct 20, 2023 - 00:30 UTC
This scheduled maintenance affected: Network Services || OVHcloud Load Balancer.