Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational. There has been no impact since 21/02/2025 00:35 UTC.
Posted Feb 21, 2025 - 00:37 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.
This will affect availability of your servers.
Start time : 20/02/2025 21:00 UTC End time : 21/02/2025 00:00 UTC Service impact : Servers will be unavailable during the maintenance operation. Service improvement : Following our continuous improvement policy of our products and services, we will carry out an electrical upgrade in our Graveline Datacenters. To protect your data from any impact, we advise you to first restart your machines in rescue mode (How to activate and use rescue mode) before the operation mentioned above.
Every client concerned by this maintenance will be contacted.
Thank you for your understanding.
Posted Jan 29, 2025 - 11:17 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA2).