Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance wont be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Nov 08, 2024 - 10:03 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our OVHcloud Connect offer.
This may temporarily affect functionality.
Start time : 12/11/2024 19:00 UTC End time : 12/11/2024 22:30 UTC Service impact : During the operation, some customers might observe a slight disruption of their traffic. Service improvement : As part of our continuous improvement policy of our OVHcloud Connect offer, we will be doing a maintenance on multiple network equipment..
Posted Oct 23, 2024 - 22:19 UTC
This scheduled maintenance affected: Network Services || OVHcloud Connect.