OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
41B08
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact this switch.

We will investiguate.

Update(s):

Date: 2017-06-13 10:52:08 UTC
Switch has been replaced.
All server are now pinging properly

Date: 2017-06-13 10:14:17 UTC
The switch doesn't start up.

We will prepare a spare.
Posted Jun 13, 2017 - 10:12 UTC