OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17501 — Bordeaux <> Marseille
Incident Report for Network & Infrastructure
Resolved
We have been affected by a major fiber cut (Incident Type Fiber Break 3rd Party in France), we believe that the origine was a triple fire on a bridge in Toulouse.

No direct impact on our network, only the redundancy to Marseille is affected.

Update(s):

Date: 2016-04-12 18:00:04 UTC
Restoration works are ongoing. Estimated time for repair is not known yet.
Posted Apr 12, 2016 - 17:59 UTC