OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Infrastructure] - Rack G115A09 + G115A10
Incident Report for Network & Infrastructure
Resolved
Start Time : 20/06/2022 08:32 UTC
End Time : 20/06/2022 09:20 UTC
Service impact : All servers are functional
Root cause : Cooling system malfunction
Posted Jun 20, 2022 - 10:29 UTC
Identified
Start time : 20/06/2022 08:32 UTC
Service impact : Some servers are unreachable
Root cause : Cooling system malfunction
Ongoing actions : Investigating impacted servers
Posted Jun 20, 2022 - 08:46 UTC
This incident affected: Infrastructure || GRA (GRA1).