OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12432 — UPS 5
Incident Report for Network & Infrastructure
Resolved
Following several minor errors on the bypass, we asked the manufacturer of the UPS to intervene and check the equipment.
Currently, the UPS seems unable to bypass automatically.

The manufacturer teams and their BE are investigating this problem that seems exceptional.
The situation is currently stable.

Update(s):

Date: 2015-02-13 05:46:03 UTC
All bypass module cards eventually have been changed after 2 inadequate attempts.
The UPS is in good working status.

Date: 2015-02-11 11:44:02 UTC
Work is complete. Everything went as planned.

Date: 2015-02-11 07:23:23 UTC
We have implemented an action plan to take over the load of the UPS on a temporary one on hot swap.
The preparatory work is completed. The operation will begin tonight at 3am.

Date: 2015-02-04 00:05:33 UTC
The manufacturer had some issues facing this problem.
We are looking for a fix and preparing in parallel an alternative solution.
Posted Jan 20, 2015 - 22:15 UTC