OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
46A02
Incident Report for Network & Infrastructure
Resolved
We have an electric issue in this rack.

We will investiguate

Update(s):

Date: 2017-06-21 17:16:32 UTC
All server are now pinging properly
Posted Jun 21, 2017 - 17:05 UTC