Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2022 - 21:00 UTC
Scheduled
Start time : 04/05/2022 21:00 UTC End time : 05/05/2022 02:00 UTC Service impact : There is no impact expected since there is no traffic going to and from these devices. Service improvement : The goal of this maintenance is to bring continuous improvement on our core network infrastructure.
Posted May 04, 2022 - 21:00 UTC
This scheduled maintenance affected: Infrastructure || LIM (LIM1, LIM2, LIM3).