OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 06C12
Incident Report for Network & Infrastructure
Resolved
The switch of this rack is unstable. We have to reload it to fix.

Update(s):

Date: 2017-06-15 05:44:29 UTC
The switch has been rebooted. All servers are online again, and the default is fixed.
Posted Jun 15, 2017 - 05:29 UTC