OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[YNM1][Network] - Network Impact on the YNM1 DC
Incident Report for Network & Infrastructure
Resolved
Start time : 05/02/2024 02:13 UTC
End Time : 05/02/2024 10:26 UTC
Root cause : fiber cut between MUM and SGP.
All impacted services are now operational.
Posted Feb 05, 2024 - 16:01 UTC
Monitoring
The private network is now fully operational.
Our teams are currently actively monitoring the situation to ensure a smooth return to normal.
Update will be posted as significant progress is made.
Posted Feb 05, 2024 - 10:26 UTC
Identified
Service impact : All the network traffic from the YNM1 datacenter to other DCs is impacted.
Ongoing actions :Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Feb 05, 2024 - 07:54 UTC
Monitoring
The network is now stable.
Our teams continue to work on the issue. Update will be posted as significant progress is made.
Posted Feb 05, 2024 - 04:07 UTC
Investigating
Start time : 05/02/2024 02:13 UTC
Service impact :All the network traffic from the YNM1 datacenter to other DC's is impacted.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Feb 05, 2024 - 03:07 UTC
This incident affected: Infrastructure || YNM (YNM1).