OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
datacenter SBG1
Incident Report for Network & Infrastructure
Resolved
Bonjour, ​
Point de situation à : 23h42 UTC

Une perturbation est détectée, nos équipes sont mobilisées pour rétablir le service dans les meilleurs délais. Nous vous prions de nous excuser pour la gêne occasionnée.

===

Time: 11.42pm UTC

Status: Ongoing​



Hello,​

We have detected a degradation in service performance. Our teams are fully engaged in fixing the issue and fully restore the service as fast as possible.​

We apologize for the inconvenience.

Update(s):

Date: 2021-03-10 12:37:05 UTC
Related to task http://travaux.ovh.net/?do=details&id=49484

Date: 2021-03-10 02:53:34 UTC

Nous faisons actuellement face à un incident majeur au sein de notre datacentre de Strasbourg, avec un feu déclaré dans le bâtiment SBG2.
Les pompiers sont intervenus immédiatement sur place mais ne sont pas parvenus à contrôler l’incendie de SBG2.
Par mesure de précaution, l’électricité a été coupée sur l’ensemble du site, ce qui impacte tous nos services à SBG1, SBG2, SBG3 et SBG4.
Si votre production est à Strasbourg, nous vous recommandons d’activer votre Plan de Reprise d’Activité.
Toutes nos équipes sont mobilisées aux côtés des pompiers.
Nous vous tiendrons informés à ce sujet dès que nous aurons davantage d’éléments.

--

We are currently facing a major incident in our DataCenter of Strasbourg with a fire declared in the building SBG2.
Firefighters were immediately on the scene but could not control the fire in SBG2.
The whole site has been isolated, which impacts all our services on SBG1, SBG2, SBG3 and SBG4.
If your production is in Strasbourg, we recommend to activate your Disaster Recovery Plan.
All our teams are fully mobilized along with the firefighters.
We will keep you updated as more information becomes available.


Date: 2021-03-10 00:22:35 UTC
Plusieurs services sont actuellement impactés majoritairement dans les salles 71 et 72 du datacentre de SBG(Strasbourg).

====

Many services are currently impacted mainly in room 71 an 72 of SBG(Strasbourg) datacenter.
Posted Mar 09, 2021 - 23:42 UTC
This incident affected: Datacenters || SBG (SBG1).