OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
sw-n5.188.165.12.249.sw.ovh.net
Incident Report for Network & Infrastructure
Resolved
sw-n5.188.165.12.249.sw.ovh.net has become unresponsive.
Our technician team is on site.

Update(s):

Date: 2017-06-03 11:40:37 UTC
All systems back to normal

Date: 2017-06-03 10:59:25 UTC

Timeline:

Comment by OVH - Saturday, 03 June 2017, 07:33AM

The compressor for the AC system no longer work.

We do not currently have ETA. However, a technical team is already working on it.



Comment by OVH - Saturday, 03 June 2017, 10:48 AM

The compressor is repaired and the AC system gradually provide cooler air inside the datacenter.



Comment by OVH - Saturday, 03 June 2017, 11:50 AM


The network setup for sw-n5.188.165.12.249.sw.ovh.net is back up!

The necessary checks are already done.

Ping OK!
Posted Jun 03, 2017 - 02:35 UTC