OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS][Network] - False positive attack notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 09/11/2022 10:05 UTC
End Time : 09/11/2022 15:10 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 10, 2022 - 11:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 15:08 UTC
Update
Our technical teams always investigate to determine the origin of this incident
Posted Nov 09, 2022 - 12:02 UTC
Investigating
Service impact :
Ongoing actions : We are observing a high number of notifications of attempted DDoS attacks on the Beauharnois datacenter. The first investigation indicates that these notifications are false positives. The protection is still functional for all your services.
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 09, 2022 - 10:05 UTC
This incident affected: Infrastructure || BHS (BHS1, BHS2, BHS3, BHS4, BHS5, BHS6, BHS7, BHS8).