OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13766 — 10G NWK <> LDN
Incident Report for Network & Infrastructure
Resolved
There's a 10G cable down between Newark and London.

We will investigate.

Update(s):

Date: 2015-07-23 08:57:18 UTC
Our provider identified and patched the origin of the incident.
Posted Jun 26, 2015 - 09:37 UTC