OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[LIM1/3/4][Network] - incident notification

Incident Report for Network & Infrastructure

Resolved

We are pleased to inform you that the incident affecting our network infrastructure in LIM1, LIM3 and LIM4 datacenters has been resolved.

Start time : 23/12/2025 22:58 UTC
End time : 23/12/2025 23:01 UTC
Root Cause : This incident was caused by a gateway overloading.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 24, 2025 - 04:27 UTC

Monitoring

Service has been fully restored since 23/12/2025 23:01 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 23/12/2025 22:58 UTC
Impacted Service(s) : LIM1, LIM3 and LIM4 networks.
Customers Impact : Customers were temporarily facing network issues for their services in LIM1, LIM3 and LIM4 datacenters.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 23, 2025 - 23:30 UTC
This incident affected: Infrastructure || LIM (LIM1, LIM2, LIM3).