OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[YNM][Backbone] - Network Incident Notification

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on the link between SGP and YNM has been resolved since 05/02/2025 .
All the services are operational.

Here is detail for this incident :

Start time : 05/02/2025 16:56 UTC
End time : 05/02/2025 16:58 UTC
Service impact : All the services are operational. Our provider restored the service
Root Cause : This incident was caused by an operation from our provider's side.

We thank you for your understanding and patience throughout this incident.
Posted Feb 06, 2025 - 07:42 UTC

Monitoring

We experienced an incident affecting our backbone infrastructure, which caused a temporary availability issues in YNM datacenter.

Here is detail for this incident :
Start time : 05/02/2025 16:56 UTC
End time : 05/02/2025 16:58 UTC
Impacted Service : Backbone infrastructure
Customers Impact : We experienced some flaps on the backbone network in YNM. You may expect other flaps.
Root Cause : This incident was caused by an operation from our provider's side.
Ongoing Actions : The situation is currently stable and under monitoring.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 05, 2025 - 17:39 UTC

Investigating

We experienced an event affecting our network infrastructure in YNM.
Start time : 05/02/2025 16:56 UTC
End time : 05/02/2025 16:58 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 05, 2025 - 17:12 UTC
This incident affected: Infrastructure || Backbone.