OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[MRS/SGP][NETWORK] - BACKBONE incident notification
Incident Report for Network & Infrastructure
Resolved
Start time : 11/08/2022 11:12 UTC
End time : 11/08/2022 15:17 UTC
Service impact : Loss and latency were observed on services caused by backbone issue between MRS <> SGP.
Our technicians resolved the issue. Impacted services are fully operational.
Posted Aug 11, 2022 - 15:24 UTC
Investigating
Start time : 11/08/2022 11:12 UTC
Service impact : Loss and latency are observed on services caused by backbone issue between MRS <> SGP
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Aug 11, 2022 - 11:50 UTC
This incident affected: Infrastructure || Backbone.