OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12593 — Newark <> Ashburn
Incident Report for Network & Infrastructure
Resolved
Our 2 Ashburn - Newark connections are down.

Feb 11 09:19:25 GMT: %EC-5-UNBUNDLE: Interface Te2/8 left the port-channel Po5
Feb 11 09:19:25 GMT: %EC-5-UNBUNDLE: Interface Te3/2 left the port-channel Po5

We're waiting for details from our provider.

Update(s):

Date: 2015-02-11 11:42:28 UTC
Despite what the provider told us, connections are back up.

Date: 2015-02-11 11:41:51 UTC
The operator suspects a break in the fibre cable between Washington et Ashburn.

We've not got an ETA yet.
Posted Feb 11, 2015 - 09:57 UTC