OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[MIA][Network] - Backbone Incident Notification - Miami POP
Incident Report for Network & Infrastructure
Resolved
Start Time : 24/07/2024 20:44 UTC
End Time : 25/07/2024 03:30 UTC
Service impact : Our POP in Miami was unreachable. No impact on production traffic because everything is rerouted elsewhere. Some destination had more latency .
Root cause : A fibercut caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 25, 2024 - 08:03 UTC
Investigating
Start time : 24/07/2024 20:44 UTC
Service impact : Our POP in Miami is unreachable. No impact on production traffic because everything is rerouted elsewhere. Some destination would have more latency .
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 24, 2024 - 22:21 UTC
This incident affected: Infrastructure || Backbone.