OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[P19][Network] - Hardware instability
Incident Report for Network & Infrastructure
Resolved
Start Time : 09/01/2022 03:32UTC
End Time : 09/01/2022 11:20UTC
Service impact : A router of a set of 3 routers is unaivalable
Root cause : Multiple hardware issues
Posted Jan 09, 2022 - 12:27 UTC
Monitoring
Start time : 09/01/2022 03:32UTC
Service impact : A router of a set of 3 routers is unaivalable
Ongoing actions : Monitoring. One of the two cards is functional, and 2 out of 6 ports are OK. Work in progress
Posted Jan 09, 2022 - 07:53 UTC
Update
Start time : 09/01/2022 03:32UTC
Service impact : A router of a set of 3 routers is unaivalable
Ongoing actions : The main router module has been replaced
Posted Jan 09, 2022 - 05:40 UTC
Investigating
Start time : 09/01/2022 03:32UTC
Service impact : A router of a set of 3 routers is unaivalable
Ongoing actions : Our technicians are currently working on,we will keep you in touch as soon as we have any information
Posted Jan 09, 2022 - 04:38 UTC
This incident affected: Datacenters || P19.