OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CHI/PDX][Network] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Identified
You may have experience micro flap between Chicago and Portland.
Our technical teams are still working on the issue.
Update will be posted as significant progress is made.
Posted Jul 09, 2024 - 15:28 UTC
Update
A flap has been experienced the 27/06/2024 03:20 UTC that lasted 2 seconds.
No more perturbations have been observed since.
Our teams are currently monitoring the link.
Posted Jun 27, 2024 - 14:15 UTC
Monitoring
Start time : 01/05/2024 00:00 UTC
Ongoing actions : Monitoring
No network perturbation were observed over a week. We continue to monitor the link for the time being.
Posted Jun 26, 2024 - 15:59 UTC
Investigating
Start time : 01/05/2024 00:00 UTC
Service impact : You may have experienced micro flap between Chicago and Portland.
Ongoing actions : Investigating Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Jun 20, 2024 - 15:09 UTC
This incident affects: Infrastructure || Backbone.