OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T04E30
Incident Report for Network & Infrastructure
Resolved
Nous avons des difficultées a joindre le fex vrack de la baie. Nous investiguons.

We have some difficulties to contact the vrack fex of the rack. We investigate.

Update(s):

Date: 2020-02-05 21:18:43 UTC
Le fex a ete redemarrer. Il est maintenant up et le reseau vrack est accessible.

Fex has been rebooted. It's now up and vrack network is reachable.
Posted Feb 05, 2020 - 21:04 UTC
This incident affected: Datacenters || BHS (BHS4).