OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18588 — BHS<>MTL
Incident Report for Network & Infrastructure
Resolved
We have suffered an optical fiber cut between entre BHS et MTL.
WE are investigating.

Circuits are not going through protection.

Update(s):

Date: 2016-06-13 17:08:38 UTC
We have restored BHS<>LDN 2x10G by moving the circuits to the functional fiber.

Date: 2016-06-13 13:41:57 UTC
The cut has been located 52km from Montreal towards Beauharnois.

Date: 2016-06-13 13:11:09 UTC
FibreNoire technicians have been dispatched to the location in question in order to fix this problem.

Date: 2016-06-13 13:10:06 UTC
More precisely, the cut has been located between BHS and Lachine.
We currently have these links up:

Backbone:
600G BHS<>NWK Up
40G BHS<>MTL up

Internal:
20G BHS<>LDN up

Impact is on:

10x10G BHS<>CHI
8x10G BHS<>MTL
2x100G BHS<>NWK
2x10G BHS<>LDN
2x10G BHS<>Paris
Posted Jun 13, 2016 - 13:04 UTC