OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[FR][Internet Access] - Connectivity issue on multiple internet access

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident has now been resolved.

Here is detail for this incident :
Start time : 18/02/2025 10:10 UTC
End time : 18/02/2025 13:55 UTC

We thank you for your understanding and patience throughout this incident.
Posted Feb 18, 2025 - 13:56 UTC

Investigating

We are currently experiencing an incident affecting our Internet Access offering.

Here are some supplementary details :
Start time : 18/02/2025 10:10 UTC
Customers Impact : Some internet access is no longer available.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 18, 2025 - 11:15 UTC
This incident affected: Internet Access || ADSL, Internet Access || FTTH, and Internet Access || SDSL.