OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20408 — SBG<>MIL
Incident Report for Network & Infrastructure
Resolved
We're experiencing a problem with the optical line between Strasbourg and Milan.
We're investigating.

Update(s):

Date: 2016-09-19 15:51:43 UTC
We have established the link this morning, and fully restored the service in the Milan PoP, traffic is flowing normally now.

Date: 2016-09-19 15:50:40 UTC
A handling error in the Milan PoP caused
a cut on the DWDM optical network in ZUR / MIL. We
seek to rollback but the provider that manages
the Milan PoP seems to be unresponsive .. this will probably be fixed during the
weekend .. and hopefully be OK on
Monday. Pending traffic flows
on the other PoPs in Europe.
Posted Sep 16, 2016 - 14:32 UTC