OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Incident sur la baie R46
Incident Report for Network & Infrastructure
Resolved
Le switch de la baie R46 sur redbus ne réponds plus.
Nous sommes en train de diagnostiquer le problème.

Update(s):

Date: 2006-11-20 12:31:01 UTC
Un des trois disjoncteurs de la baie a sauté.
Il a été réarmé.
Posted Nov 20, 2006 - 11:18 UTC