Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 10, 2022 - 01:30 UTC
Scheduled
Start time : 10/05/2022 01:30 UTC End time : 10/05/2022 04:30 UTC Service impact : None Service improvement : The objective of this change is to upgrade the Spine switch version to maintain consistency.
Posted May 02, 2022 - 22:12 UTC
This scheduled maintenance affected: Infrastructure || ERI (ERI1).