OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[PRA][Network] - Backbone Incident Notification - Prague POP
Incident Report for Network & Infrastructure
Resolved
Start Time : 19/04/2024 00:00 UTC
End Time : 19/04/2024 06:00 UTC
Root cause : Fibercut and a maintenance from two of our providers.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 19, 2024 - 09:16 UTC
Identified
Start time : 19/04/2024 00:00 UTC
Service impact : Our POP in Prague is currently isolated. No impact on production traffic because everything is rerouted elsewhere. You should only have more latency to Czech Republic providers
Root cause : fibercut and a maintenance from two of our providers.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 19, 2024 - 02:34 UTC
This incident affected: Infrastructure || Backbone.