Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational. There has been no impact since 13/11/2024 17:00 UTC.
Posted Nov 13, 2024 - 17:00 UTC
Update
Operations on this maintenance will take longer than expected. Update will be posted when operations are done
Posted Nov 13, 2024 - 15:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 09:50 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.
Start time : 12/11/2024 09:20 UTC End time : 13/11/2024 09:25 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted Nov 12, 2024 - 09:49 UTC
This scheduled maintenance affected: Infrastructure || YYZ (YYZ01).