Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Operations on this maintenance are rescheduled, new calendar will be done in coming days.
Posted Oct 24, 2023 - 17:30 UTC
Scheduled
Start time : 24/10/2023 21:00 UTC End time : 25/10/2023 02:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade some network equipment to homogenize our network infrastructure.
Posted Sep 20, 2023 - 17:23 UTC
This scheduled maintenance affected: Infrastructure || Network Core.