OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
GSW / TH2 - BHS
Incident Report for Network & Infrastructure
Resolved
We have multiple link down between TH2 / GSW and BHS. The trafic Vrack between Europe and America could be impacted. We are contacting our partners to know more about this links down

Update(s):

Date: 2017-07-28 13:06:56 UTC
All links are up now. There was no impact on the network
Posted Jul 28, 2017 - 03:47 UTC