OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4438 — DEC-iX
Incident Report for Network & Infrastructure
Resolved
The peering sessions on DEC-IX are unstable. We put them on standby for now.



Update(s):

Date: 2010-08-05 01:33:19 UTC
All peers are UP.


Date: 2010-08-05 01:30:46 UTC
Instability was due to DEC-IX infra problem. The infra is actually stable, we are reactivating the sessions.
Posted Aug 04, 2010 - 19:50 UTC