Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2023 - 14:00 UTC
Scheduled
Start time : 11/09/2023 14:00 UTC End time : 11/09/2023 15:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a maintenance on a network equipment.
Posted Sep 04, 2023 - 20:22 UTC
This scheduled maintenance affected: Infrastructure || Backbone.