OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12367 — PNI Free
Incident Report for Network & Infrastructure
Resolved
We have several private peering links with Free
and we are noticing that a 30G link is not functioning
correctly . Traffic was taken over by another link
but suddenly saturated.

We are looking for origin of the problem . We
have 50G router to Free and 50G to another .
1 seems to have problems.

Update(s):

Date: 2015-01-14 06:59:50 UTC
Fixed by Free.
Posted Jan 13, 2015 - 08:57 UTC