OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
lax-la1-bb1-a9
Incident Report for Network & Infrastructure
Resolved
We have detected an issue affecting the destination range 96.31.64.0/19.

We are working on it. Thank you for your patience.

Update(s):

Date: 2017-07-13 14:01:54 UTC
We noted some Yahoo IP range were in the same case. The issue has been fixed.

Thank you for your patience.
Posted Jul 12, 2017 - 19:10 UTC