OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8072 — rbx-43
Incident Report for Network & Infrastructure
Resolved
The cpu of this router is high and causes loss of ping.

We investigate.

Update(s):

Date: 2013-02-15 15:51:15 UTC
We still notice a pb on rbx-41-m2. The OSPF process always uses a part of the CPU abnormally high. We reboot it.

Date: 2013-02-15 14:59:13 UTC
The routing protocol has converged.
We have improved the distribution of DR / BDR in order to distribute the load of OSPF ads between the different routers of RBX1.

The traffic traffic is restored.


Date: 2013-02-15 14:57:46 UTC
We encounter the problem again.

Date: 2013-02-15 13:06:14 UTC
We found the origin of the problem.
The service is restored.

We will change the priorities associated with routing protocol in order to avoid that this happen again.
Posted Feb 15, 2013 - 13:04 UTC