Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The current maintenance will take more time than expected. Below you can find the new dates of the operation.
Start time : 12/11/2024 07:00 UTC End time : 13/11/2024 13:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Posted Nov 12, 2024 - 10:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 07:20 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.
Start time : 12/11/2024 07:00 UTC End time : 12/11/2024 16:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted Nov 12, 2024 - 07:17 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG3).