OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4359 — TELIA Madrid
Incident Report for Network & Infrastructure
Resolved
We have an incident on the physical interco link with Telia on Madrid. We cut the traffic for the moment.



Update(s):

Date: 2010-10-14 12:12:47 UTC
The traffic was put back on Madrid to ONO.

http://smokeping.ovh.net/ovh-server-statistics/show.cgi?target=PING.AS6739



Date: 2010-10-14 12:10:37 UTC
We've been in contact with the engineer who was on site. He found a dirty fibre and have cleaned it. He reported an improvement of ~8db which seems to be on par with your results.

The problem was fixed.

Date: 2010-07-16 08:50:42 UTC
We have too much attenuation on the interco with Telia (-18.6dBm received power), which induces errors on the link. After a day of investigation, it appears that the problem does not come from Espanix cabling. We are therefore working with Telia to improve the quality of the optical signal on the upstream part Telia.
Posted Jul 16, 2010 - 08:47 UTC