Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time : 28/08/2024 19:53 UTC End Time : 28/08/2024 20:36 UTC Further checks revealed that only our internal supervision network had been affected by this incident, and that there had been no impact on production services.
Posted Aug 29, 2024 - 09:37 UTC
Monitoring
No more impact is being observed since 20:36 UTC. Our teams are currently monitoring the situation.
Posted Aug 28, 2024 - 21:11 UTC
Investigating
Start time : 28/08/2024 19:53 UTC Service impact : Service interruption in Grenoble Datacenter. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 28, 2024 - 21:06 UTC
This incident affected: Infrastructure || Backbone.