OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8262 — rbx-36
Incident Report for Network & Infrastructure
Resolved
We are having an incident on this router.

we are investigating.

Update(s):

Date: 2013-03-19 12:28:05 UTC
The card has been changed.

Date: 2013-03-19 12:27:55 UTC
We have an incident on the card of the slot 1.

We are going to change it.

Date: 2013-03-17 23:54:33 UTC
Done.

The router is stable.

Date: 2013-03-17 23:54:14 UTC
We are booting one of the 2 routing cards.
Posted Mar 17, 2013 - 23:53 UTC