OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Vrack] - B714B12
Incident Report for Network & Infrastructure
Resolved
Start time : 23/09/2021 18:04 UTC
Service impact : Vrack network unavailable
Ongoing actions : Investigating in progress
Next update max : 23/09/2021 20:30 UTC
--------------------------------------
Heure de début : 23/09/2021 18:04 UTC
Impact du service : Réseau Vrack indisponible
Actions en cours : Investigation en cours
Prochaine mise à jour max : 23/09/2021 20:30 UTC

Update(s):

Date: 2021-09-23 19:56:53 UTC
Start Time : 23/09/2021 18:04 UTC
End Time : 23/09/2021 19:56 UTC
Service impact : Vrack network unavailable
---------------------------------
Heure de début : 23/09/2021 18:04 UTC
Heure de fin : 23/09/2021 19:56 UTC
Impact du service : réseau Vrack indisponible
Posted Sep 23, 2021 - 19:52 UTC
This incident affected: Datacenters || BHS (BHS7).