Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 00:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our OVHcloud Connect offer.
This may temporarily affect availability.
Start time : 05/09/2024 00:00 UTC End time : 05/09/2024 02:00 UTC Service impact : Traffic disruption for a few seconds. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on multiple network equipment.
Thank you for your understanding.
Posted Aug 29, 2024 - 21:24 UTC
This scheduled maintenance affected: Network Services || OVHcloud Connect.